Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - amk285nyu

Pages: [1] 2
1
2008 / Airport Extreme Flashing Amber Light (Arrrgghghgh!!!!)
« on: November 06, 2008, 03:57:41 PM »
I have the best Mac laptop on the market right now (at least I think): a 17" Hi-Def 2.6 GHz MacBook Pro. My baby.

But I've been having connection issues. We're on AT&T (only DSL service available out where I live) so of course the only supported router is that 2Wire piece of donkey-dung. The laptop 2-bars all the time during the day (typically not at night). It's unpredictable when it will do this, so it's always going in and out. It's highly annoying. It's possible the 2Wire isn't the issue as my little brother's 3-year-old $600 Dell laptop always connects to the 2Wire flawlessly. So I figured I might as well try installing an Airport Extreme. My little brother's computer should have no issue with it, and it's just been my experience in the past that when I shell out the extra dough to keep everything Apple, I'm much, much happier in the end. Their stuff has always just integrated more fluidly than everyone else's; it's not even close.

So I installed the Airport Extreme. I made the mistake of not installing the new Airport Utility software first (I saw the label, but I didn't realize there was an issue with old versions of the software; I knew I had all my utilities updated, anyway). Well, the Amber light of death comes on, blinking. It says in the manual that this means the Airport couldn't connect properly with the internet. I know the ethernet line I hooked in is good, though, because I simply unplugged it from the working 2Wire and plugged it into the Airport Extreme. First, I tried a soft reset. No good. I unhooked and hooked back in the power. No good. I tried a hard reset. I even held down the reset button for a full 10 seconds before having my brother plug in the power while I continued to hold it down (it didn't recommend this in the Apple help, but I found this recommendation in another forum while researching this problem). Still, no good.

My computer is detecting the Airport just fine. It's the connection between the Airport and my AT&T server that is screwing me. And since they only support the 2Wire, I can't call them about this.

Any ideas?

2
Just got in today the Klipsch ProMedia 2.1 speaker system (nabbed an open box return for $96 AFTER shipping, Tonto...Snipe program, awaaaahhhhyyy!!!!!). I hooked everything up and then tried playing a tune on my MacBook Pro. I have the 17" High-Def model with the 2.5Ghz processor. It was a no dice. Initially, I tried the speaker jack, since I'm pretty sure that's what it's for, but when it failed, and just to be sure, I tried the headphone jack, too.

I did do the tiniest bit of precautionary research before purchasing these at eBay, and found this at MacRumors (it's just one guy assuring another he can play the Klipsch ProMedia 2.1 on his Mac):
http://forums.macrumors.com/showthread.php?t=127345
Those posts were from 2005 (if you didn't already notice). I figured, if the Macs were capable then, they'd still be capable now. And at the Klipsch website they said "Connects easily to virtually any source: two-channel soundcards, or any stereo mini-plug equipped device." That was good enough for me. I never checked what my audio device was.

Now that I do in my System Profiler (in the "Audio" heading of Hardware), all I see is this:
Speaker Connection: Internal
Headphone Connection: Combo
Microphone Connection: Internal
Line In Connection : Combo
SP/DIF Connection: Combo (both In and Out)

But it doesn't work. Nevertheless, I hear the white noise when plugging in and out. I hear the sub, too. So I run downstairs and grab my brother's uber-crappy Compair. I don't even know what this thing is- wait, let me see...it's a Hewlett Packard Presario 2100 Laptop with a 1.7GHz AMD processor and 512MB of RAM. That's about a generation or two back, right? Right around 2005. Well, predictably enough, the speakers work perfectly with his.

So what's the deal? Has Klipsch really abandoned the Mac market (or, perhaps, vice versa)? In any case, it doesn't seem these speakers will work on my computer, so unless there's something I can do to make that happen, I'm going to give them to my little brother. And in that case, what would be your recommendations for a pair of Mac-compatible speakers in the sub-$250 range?


3
2008 / New MacBook Pro won't boot up with New RAM
« on: June 19, 2008, 08:59:18 PM »
Hey guys,

Just bought this bundle of sweetness from MacMall:
17" Hi-Res 2.5 GHz MacBook Pro

I also bought two 2GB RAM cards to upgrade the factory default 2x1GB SODIMMs to 2x2GB. Well, the computer came in today. It started up perfectly out of the box. So then I decided to install the 2GB cards I purchased from MacMall with the computer (this is what it says on the box):

EDGE
PE208233
2GB PC25300 S.O. DIMM

The computer won't boot. Instead, the light underneath the touchpad just keeps lighting up as it makes this loud medium-tone beeping sound in clusters of three beeps (kind of like a car backing up, but with a lower tone). I didn't have to hear the sound before to know it meant, "Something is broken." It just wouldn't boot up. So I put the factory cards back in: it boots up perfectly again. I repeated this- just to make sure I didn't screw up the installation of the Edge cards the first time. But I got the same result for the second round.

These cards were actually recommended to me by an intern at MacMall. My agent had just left when called to finaliz the order, so I got this kid who said, "Oh, the Edge cards are way better than what he's got you getting." They were actually cheaper, but I said, "Look man, cheaper, more expensive, I don't care, I want the best." He said Edge cards are the best, so I told him to give me those.

But they don't work. MacMall doesn't sell PC stuff, so I can't imagine even an intern could recommend me RAM cards that aren't compatible?


In any case, I'm going to call my agent there tomorrow to resolve this (I'm going to upgrade to 4GB one way or the other- even if I have to pay $50 for a 2-minute install). I have two questions for the TS community:

1) What do you think is the most likely reason these Edge cards didn't work?
2) If I end up choosing a refund- what RAM cards would you recommend?

4
2007 / Newbie Seeking General Advice Concerning Cost/Value vs. Specs
« on: October 02, 2007, 11:26:37 PM »
I've been researching the Macbooks on Macmall with the intent of purchasing one. Now, I see that the latest generation of MacBook Pro's come in either the 2.2GHz or 2.4GHz models (for the 15") and the 2.4GHz (for the 17"); however, I think it might be a better deal for me to go with one of the 2.33GHz models from what I'm assuming is the previous generation of Powerbooks.

I've boiled it down to these three (the prices quoted are from MacMall):

MA 611LL/A: $2350, 17" TFT, 2.33GHz, 160GB Hard Drive, 256MB Video RAM, 2GB RAM (3GB Max), 8x SuperDrive, 667MHz RAM/Bus Speed
MA 896LL/A: $2350, 15" TFT, 2.4GHz, 160GB Hard Drive, 256MB Video RAM, 2GB RAM (4GB Max), 8x SuperDrive, 800MHz RAM/Bus Speed
MA 610LL/A: $2050, 15" TFT, 2.33GHz, 120GB Hard Drive, 256MB Video RAM, 2GB RAM (3GB Max), 6x SuperDrive, 667MHz RAM/Bus Speed

Here's two things you should know regarding my perspective as a consumer:
1) The hard drive memory is easily the least important spec quoted here to me- I have a 500GB external hard drive, and don't think I'll ever be limited for mobile operation by 120GB size.
2) I doubt I'd ever shell out to upgrade my RAM memory from the pre-installed 2GB on all these models, but if that would really contribute to increasing the functional longevity of the computer down the road, I'd like to know, and would therefore consider it more acutely.
3) There is also the M895LL/A (the 2.2GHz model from the latest generation), but it only carries 128MB of the GDDR3 SDRAM (what I've labelled here "Video RAM"). My last PowerBook aged very quickly, I learned, in its ability to play internet video- particularly WMV and Shockwave-based video (like at YouTube). I'm assuming this is the most important spec to maintain fluid graphics. So I'm thinking I definitely want a 256MB version. Please tell me if I'm wrong.

Yeah, so for the same price ($2350) between the M611 and M896, it pretty much comes down to the Bus Speed. I figure it's a much better deal to go with 2" more screen. How important is the Bus Speed? How important is the Max RAM? Are there any major criteria I'm unaware of? Considering what I've told you, which of these would you buy?


Also, I was directed to MacMall by some Mac users at another forum (just a general interest forum, though). I found the M611LL/A here for $1500- a massive $850 less! It just doesn't seem plausible. Is this website reliable? Where would you purchase one of these computers?
http://www.electroforless.com/index.php?ta...;product_id=109

5
2004 / Disaster...Everything's Gone
« on: February 02, 2004, 12:26:31 AM »
http://www.techsurvivors.net/forums/index....t=ST&f=1&t=4480
The above is another thread where I was receiving help before disaster struck, and provides some background info to my problem.

Basically, for whatever reason, my computer created an invisible folder on my laptop hard drive called "Volumes" and was downloading everything with my filesharing program (Poison) to that folder instead of where I'd set it to download: to my external hard drive.

With the help of Thomas, I was able to locate this invisible folder and move all the files that were clogging up my laptop hard drive; however, foolishly, I deleted what appeared to be aliases of my external hard drive partitions that were in this folder. My grandfather called right as I was doing this, and with my mind occupied, I unthinkingly emptied everything from my trash.

It turns out I deleted everything that was on my external hard drive: about 30-35 GB of movies, music, backed up files, etc. The absolute worst you could imagine.

I'm incredibly angry not only at myself, but at my computer. I mentioned in the other thread that I did not create this invisible folder. I also do not understand why deleting files from this folder would delete them from my external hard drive. Is this "Volumes" folder automatically added (and kept invisible) when you add an external hard drive? I'm assuming it must be, and that it's invisible to protect stupid users like myself from doing what I did.

But I'm rambling, and this is all beside the point. Is there any way possible to retrieve these files? I don't care how difficult, and I'm willing to do it even if it's quite costly (there were a lot of rare music files on there that took me years to find: that aren't available to buy).

Please, please, please, please, please, please tell me I'm not screwed.

6
2004 / Major Memory Problem
« on: February 01, 2004, 05:12:59 PM »
I'm having a bizarre memory problem.

When I click for info on my laptop hard drive, it says that I have 9.36 GB capacity, and that 8.53 GB of that is used, so that only 850 MB are available. But this didn't make any sense to me, because I have a 150 GB external hard drive, and I moved all my large files to that. Basically, all that is left on my laptop hard drive is my applications, my schoolwork, and whatever accrues due to my usage of the computer (cache for my browsers, etc.).

I thought, where in the heck are all the large files using this memory? So first thing I did is restart my computer. Then I went and checked info on the only four folders in my hard drive: 1) Applications, 2) Library, 3) System, 4) Users.
The bizarre thing is that the total memory used in those folders adds to only 4.48 GB.

So then I used the Finder's Find function, and searched for all documents in my hard drive over 20 MB in size. It only returned three: two that were in a Mozilla folder (in my user library), and I deleted those, and one 500 MB Quake III file.

What's going on? I do have a hypothesis:
I was downloading movies off my filesharing program (Poison) the other night, and although none of them were completed, I saw a bunch of them had downloaded between 90-200 MB. I've had my preferences set to store completed files and incomplete files (while they're downloading) in my external hard drive. I've had some problems with Poison before not properly downloading to these folders, but onto my laptop, and because none of these files showed up in my incomplete folder on the external hard drive, I'm assuming that's what happened; however, before I was able to locate these files and move them to where they belonged on my external hard drive. So if they are on my laptop hard drive somewhere and eating up all my memory, why wouldn't the calculation of memory used in the four folders show it? Why wouldn't the find function locate these files?

Is this a virus? I've never been so confused by something seemingly so simple. Where's my other 5 GB?

7
2003 / How Do I Program My Mouse Buttons
« on: November 10, 2003, 03:21:10 PM »
Belkin Optical USB Mouse
I own this mouse. The auto-scroller works by default to scroll up and down in Safari- I didn't have to program that. But there are also the two buttons on the left and right sides. I use these in games, but one of my friends told me I could program buttons like these on mostly any mouse so that with a single click, I would go back or forward a page in my web browser. That would be really nifty, because then I wouldn't be missing the "motion-gesturing" feature from the PC version of Opera.

Does anyone know how to do this? It is certain that my mouse has this ability? I can't find the manual (I think I threw it away), but Belkin's posted them online. Oddly, there's a different user manual for each platform: Windows XP, 2000, ME, 98, 95; but no OS X, which is what I'm on, yet my mouse still operates. I'm not sure which manual to refer to.

8
2003 / Is There A Forum Like Techsurvivors for PC users?
« on: November 09, 2003, 03:53:40 PM »
I thought Techsurvivors had a forum for PC users, but I was unable to find it. If I missed it, please post the address. If not, does anyone know of a message boards troubleshooting site like Techsurvivors for PC? Someone on my floor is having trouble with WinMX on her computer, and she really wants to make it work because its selection is superior to KaZaA, so I was hoping there was a quality site to which I could refer her for technical advice.

Thanks, everyone.

9
2003 / Why Is Entourage Changing the Times I Record...
« on: October 14, 2003, 05:43:49 PM »
In Entourage, I used the calendar to remind me of the dates, times, and locations of certain events (i.e. a midterm exam). The problem is that when I write down 3:30, after I've closed the window, it automatically changes it to 6:30. I have an idea why this might be. In System Preferences, I have the date and time set to the New York Time Zone. This is where I live, and my clock is accurate; however, I updated Entourage this last summer at a friend's house in California.

What's going on? Why is it automatically adjusting for Pacific time, or vice versa?

10
2003 / MSN Messenger- Can't Verify Email Address
« on: October 10, 2003, 10:28:28 PM »
I went to log onto MSN Messenger for the first time in over a year, but my old hotmail account is now defunct, so I had to go sign up for a new NET ID. I entered my current email address, but when I went to sign in on the messenger, it said I needed to verify my email address. It should be simple. I'm supposed to receive a message with the subject "Passport" and simply reply to verify. The problem is that I receive no email, so I can't verify, and thus I cannot use the software because I can't sign in.

What should I do?

Is there a patch for iChat that allows it to support MSN user accounts as well as AIM user accounts? That would be so nice. I hate Microsoft with my lifeblood.

11
2003 / Windows Media Player
« on: September 16, 2003, 03:11:34 PM »
...how to make it work?

This program has been nothing but crap on PC's and Macs since its inception. It's easily my least favorite program that I've been forced to deal with; if I could play asf files in some other media player, I would. Can I? Actually, I have VLC, but I hadn't thought to try it. I assumed WMP would subscribe to the usual Microsoft practice of "Monopoly, monopoly, monopoly."

If not, are there patches that I can use to make this awful program work? ESPN's streaming videos are the only ones so far to work, and Safari has to externally launch the program just to do it (installing it in the plugin folder, oddly, doesn't "plug it in," so to speak). Nearly every other file I've tried- all but one file I've downloaded rather than streamed - has failed to play. I have the latest version, 7.1, for OS X.

So far, all I get is, "An error occurred."

You guys have any more luck than me?

12
2003 / My "Documents" Folder Is Permanently Highlighted
« on: September 07, 2003, 03:04:42 PM »
Bizarre problem.

I'd downloaded a bunch of Mac Boot Image files from ResExcellence, and I unstuffed them to folders. I had about 15 on my desktop, so I highlighted them and began to drag them over to a subfolder in my "Documents" folder, but my finger slipped off the mouse; so what happened, effectively, was that I'd dragged them over an inch and dropped them back onto the desktop. The thing, I guess, is that there were all the original sit files on the desktop as well, and some of the folders I dropped I dropped onto these original files. I heard my processor kick up and start to crunch something full blast, and for about fifteen seconds I couldn't do anything, even thought I maintained control of my cursor. When it was done doing whatever it was doing, my "Documents" folder was highlighted in my dock. Also, and what's more bizarre, I couldn't drag anything anymore. I could copy files, and I could move them to the trash, but I couldn't drag them with my cursor. I rebooted my computer, but the "Documents" folder is still permanently highlighted in my dock. I can drag files once again, but I don't understand why its highlighted, and I don't like what I don't understand when it pertains to my computer, you know?

What did I do? It seems innocuous, but I'd like to revert it to its default settings, if anyone knows how.

Thanks.

13
2003 / iTunes: How Do I Change Skins?
« on: September 07, 2003, 11:41:34 AM »
Hey everyone,

I want to play around with skins with iTunes. I know about the website ResExcellence and its hack program ResEdit, but first, I tried using that before and it didn't work, and second, I took off OS completely this summer to make way for memory and other updates (I knew I could put it back on later, but I don't use it for anything, so it cleared a lot of memory quickly and painlessly).  

I saw iSkinner at VersionTracker, but the last comment posted said something about the program never working. The link was broken, so I wasn't sure if maybe it turned out to be bad software and they quit distributing it until a more functional version is developed. Does iSkinner work? If it does, where can I download it?

Does anyone know about any other program or way I can change my skins. And since ResExcellence has the only skins I know of for iTunes, does your way of changing skins accomodate those designs (I don't want to have to make my own)? Help!

Thanks.

14
2003 / How Do I Install WMP as a Plugin for Safari?
« on: September 07, 2003, 11:34:46 AM »
Hey everyone.

When I go to ESPN and click on the videos there, Safari says the Plugin isn't supported. This brings up a window that prompts me asking if I'd like to see if Windows Media Player could play the file, which it can and does, but I would like for WMP to play the file within the Java pop-up window by Safari. How can I install WMP as a plugin into Safari?

Thanks.

15
2003 / eBay Channel in Sherlock
« on: May 11, 2003, 03:24:15 PM »
Does anyone use the eBay Channel in Sherlock 3?

I just got on it, to simplify my tracking, I hoped, and it does, but so far I've got two complaints about the channel

1) My tracker won't update
I tracked about 15 auctions of the same product, and now, when I go to check them in the tracker, it shows the same time remaining and the same bid amounts as when I added them; it won't update. If I highlight a specific auction, the window that pops up in Sherlock shows the updated information, but this is cumbersome. I want see the current status of everything at once. I want to be able to compare all the bids with time remaining from one window- not tryin to navigate though each individual window and try to remember what was what.

2) Categories Searching is too limited
You can search by category, but it isn't specialized enough. For example, I did searches for a video game. The problem is that particular video game is available to several different platforms- Playstation, Gamecube, Xbox, PC- and I only want to look at the results for Xbox, as that is the only platform I own. In eBay's website, you can search within Xbox only, but I can't in Sherlock, and that's enough to make it obsolete.

Is there an update I'm missing? I'm using the default eBay channel that came with Sherlock 3. Has some developer programmed a better version that does what I want? Does anyone have a solution?

If there is no solution, then does anyone recommend an auction tracker, because Safari doesn't have one (I think). I used to use Auction Watch, and that was a pretty cool website. I switched to the Auction Tracker on IE when I started using that browser, but it was pretty annoying and it never showed the proper times.

Also, what is the best place to get Sherlock channels? I got all I could from Version Tracker, and I found Sherlocker. Is there some holy grail depot I don't know about?

Pages: [1] 2