Archives > 2006

Upgrade to Panther on G3 500 iMac DVse

(1/2) > >>

jepinto:
Modem shows in system profiler, shows in System preferences>Networking, but won't dial.

Says Connecting then quick Disconnect, but never dials-have sound up and sound on so we can hear it.  Not the phone line or the jack as an XP Pro laptop will dial out on the same line.

Didn't test it at my house when upgrading, as I used an ethernet connection to do all the upgrades.

Follwed Apple instructions as to selecting the proper modem, Internal Apple V90.  Tried in Network Set up Assistant, and just in Networking.

  She's beginning to wonder if I'm as good as I've let on-and she can't get DSL at her house.

imac 500 DV se, 1 gig ram, new pram battery.  Disk warrior and Tech tool both run on the machine because the old pram battery caused major problems with wrong dates and kept getting errors with Disk Utilities, Tech tool fixed it.

Paddy:
Not just a Panther problem, it would appear:

http://www.xlr8yourmac.com/OSX/tiger_modem_reports.html

From Apple forums - .plist things to trash:

http://discussions.apple.com/thread.jspa?m...64&#1299764

Out of curiosity, was this an upgrade or a wipe and install?

jepinto:
QUOTEOut of curiosity, was this an upgrade or a wipe and install?
Install in place.  She had 9.0.4, upgraded it to 9.1, then installed 10.3.4, upgraded it to 10.3.9 then had to upgrade the Classic to 9.2.2

jepinto:
To bring an end to this saga...

Starting up in 9.2.2 with base extensions, and the modem worked.  Deleting the internetconnect.plist and internetconfig.plist in Panther didn't help;  it would not work in 10.  My friend had Applecare left, and the tech couldn't make it work.  But she and the tech both noticed the dates were off between the two OS.  The tech even had her pull the new ram, testing.  

Opened Date & Time in Panther and noticed the Time Zones were incomplete, and the pull down menu for cities was empty;  one could type in a city, but couldn't select.

Knowing I replaced the PRAM battery AFTER the inital install of 10, I figurerd it was the PRAM battery issue causing all the problems.  I did an archive and install and with all the dates correct, all the errors stopped.

kelly:
Interesting.

Navigation

[0] Message Index

[#] Next page

Go to full version