Archives > 2009

AppleWorks 6 doc won't print.

(1/3) > >>

I have a 4 page text document that won't print to my laser printer. It does print to my inkjet.
When I press PRINT, the printer light flashes and quits.
The printer window says: "pictwpstops - got an error in disposing of document -8985"
I cut and pasted the text to another AW doc and same result.
I changed the font and same result.

Yet, I printed another AW doc without any problem.

24" iMac, 2.6GHz, OSX10.5.6

It could be either a font problem or the printer setup. Some things to try:

•Create a new user and try printing from that account.
•Use Font Book to resolve duplicate fonts.
•Use Font Book to turn off all fonts then reactivate Helvetica as your only font for the file and try to print. If it works you have     a corrupted font in your system or a conflict.
•Delete the jobs from your print queue.
•Create/Save as a pdf from the file and printing through AW or Preview.
•Save file as a TIFF or other graphic and print that.
•Remove printers from the Printer Utility list, restart, then add them back.

Here's how to reset the Printer Utility:

You could also try Print Therapy 6.0.7, particularly for repairing printer permissions (Disk Utility doesn't touch them). PT has saved my bacon several times and there is a seven day free trial.

Thanks Krissel.
I changed the Arial font and it printed!

Might want to repair whatever font you might have had set in that document previously. Font Book can do that for you, if you can remember/find that font! It could even be one that you don't have anymore or one that does not have appropriate files for OS X.

Might also be a good idea to start migrating toward a newer software package. AW has not been supported by Apple for 7 or 8 years. Next time you buy a Mac, it may be too late to convert! I finally had to stop using <VisiCalc>! [attachment=1672:Apple____History.gif]


[0] Message Index

[#] Next page

Go to full version