I'll post my stats here to compare. I'm on Optimum Online cable. I ran the speed test three times to get an average since it can vary a lot within a few minutes.
QUOTE
TCP/Web100 Network Diagnostic Tool v5.3.3e
click START to begin
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client to server) . . . . . 1.91Mb/s
running 10s inbound test (server to client) . . . . . . 5.44Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex
click START to re-test
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client to server) . . . . . 1.91Mb/s
running 10s inbound test (server to client) . . . . . . 4.17Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex
click START to re-test
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client to server) . . . . . 1.91Mb/s
running 10s inbound test (server to client) . . . . . . 7.35Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex
Here are the further stats. I'm not sure why your end is listed as T1, that is DSL speeds but if you are running a router and then ethernet I don't know why it just shows the cable modem and stops there. My server is listed as T3 and client as ethernet which is I believe how it should be. I have my router set at half duplex since it is also used by an old machine which can't do full duplex and I thought that was some of the trouble I had when I was testing Mrs. Lop's machine. I think I will be changing that setting to automatic, although the next set on info says it is full duplex so I'm not sure what the story is.
QUOTE
WEB100 Enabled Statistics:
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client to server) . . . . . 1.58Mb/s
running 10s inbound test (server to client) . . . . . . 5.59Mb/s
------ Client System Details ------
OS data: Name = Mac OS X, Architecture = ppc, Version = 10.3.9
Java data: Vendor = Apple Computer, Inc., Version = 1.4.2_09
------ Web100 Detailed Analysis ------
10 Mbps Ethernet link found.
Link set to Full Duplex mode
No network congestion discovered.
Good network cable(s) found
Normal duplex operation found.
Web100 reports the Round trip time = 42.09 msec; the Packet size = 1448 Bytes; and
No packet loss - but packets arrived out-of-order 16.65% of the time
This connection is receiver limited 12.92% of the time.
This connection is network limited 87.05% of the time.
Web100 reports TCP negotiated the optional Performance Settings to:
RFC 2018 Selective Acknowledgment: OFF
RFC 896 Nagle Algorithm: ON
RFC 3168 Explicit Congestion Notification: OFF
RFC 1323 Time Stamping: ON
RFC 1323 Window Scaling: OFF
Information: Network Middlebox is modifying MSS variable
Server IP addresses are preserved End-to-End
Information: Network Address Translation (NAT) box is modifying the Client's IP address
Server says [67.81.88.238] but Client says [192.168.0.102]
estimate = 262.45 based on packet size = 11Kbits, RTT = 42.09msec, and loss = 1.0E-6
The theoretical network limit is 262.45 Mbps
The NDT server has a 105.0 KByte buffer which limits the throughput to 19.48 Mbps
Your PC/Workstation has a 63.0 KByte buffer which limits the throughput to 11.87 Mbps
The network based flow control limits the throughput to 12.07 Mbps
Client Data reports link is 'Ethernet', Client Acks report link is 'Ethernet'
Server Data reports link is '10 Gig', Server Acks report link is 'T3'
You'll note that some of the limit sizes are higher with my cable than yours. Yet when I run my tests at sites that compare with other Optimum users, I come in at barely the average for my particular cable company. Some of your connections are more frequently limited as well.
I suppose the real question is what are you getting for the price. I pay $50 a month which is not cheap.