Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - beacher

Pages: 1 [2] 3 4 5
16
Tech / Surprise, surprise!
« on: October 18, 2014, 12:07:22 AM »
Well, this is a new one on me.  Tonight I was downloading some photo things and adding them to a folder, and just now, when I went to look at something, I double clicked on the folder, and it wouldn't open, and the menu bar grayed out.  Anybody have any Ideas?  I repaired permissions, and restarted, and had the same result wallbash.gif The folder info says it's got 8.6 gigs in it, so I'm just baffled.

Strangely enough, if I enter the Mavericks icon, ad go to users and desktop, I can open the folder from in there. . . but that's a hassle!  Help!

Thanks in advance!

17
Tech / Photoshop Elements 12 update. . .
« on: August 17, 2014, 12:49:15 PM »
Hey guys, if anyone is still using Elements 12 and wants to update to the 12.1 revision, do yourselves a favor and just uninstall the original, reinstall and then update from the drop down menu under Help; you'll save yourself a lot of time and grief!  I haven't seen anyone else mention this, and after a frustrating 4 hours last night, I don't know why anyone would do anything else.  On the Elements forum, that was listed as "Option 3"!  wallbash.gif

18
Tech / Permissions repair warning?
« on: December 30, 2013, 11:59:30 PM »
Well, guys, the MacBook Pro is up & running, and I'm really excited about the speed with which it does the processing in Aperture.  After installing everything, I ran my disk utility, and ran a permissions repair and got:

 "Warning: SUID file “System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” has been modified and will not be repaired."

Is this something that should concern me?  Is there anything I can/should do to correct this?

As usual, thanks in advance!

19
Tech / AARRRRRRG! (Not the MacBook!)
« on: December 20, 2013, 07:35:28 PM »
I had an old version of iTunes that worked perfectly, and I went to use it today, while I was doing a Christmas letter (thank you Appleworks. . . Gonna have to talk to you guys about what replaced it, later!) and I didn't even have the "check for updates" checked, and darned if it didn't update itself; nothing came up except the new iTunes!  I know, I know. . . I can import the library again, but I do NOT like it doing things on it's own.  Can anybody explain to me why this happened?

20
Tech / Connecting the new Macbook pro to a monitor?
« on: December 15, 2013, 12:12:31 PM »
I've gotten the new MacBook all set up and loaded, but the only thing that I haven't been able to figure out, is how to get it to work with my Samsung 27" monitor, and I really need it to do that for the photography; the 15" screen just isn't big enough for the "massaging" of the pics.  The one person that I talked to at the Apple Store told me to just plug in the HDMI connection, and that brought up the screen from the Macbook, and about 4 minutes later the dock showed up, but . . . NO WINDOWS!  They show up on the MacBook, but don't show up on the monitor.  Anybody have any ideas?

21
Tech / Here we go; but first. . .
« on: December 12, 2013, 03:17:14 PM »
OK guys, I picked up the MacBook on Tuesday evening, and got my mail set up.  No problems worth mentioning, but here comes a question:  It's loaded with 10.8.5 and I'm wondering if I should go ahead and update to Mavericks before I do some installations of some new programs, and start bringing over files.  I intend to keep the G5 Quad up and running because, believe it or not, I'm still using some of the old OS9 apps, and I've got AppleWorks on 10.5.8, which I still use a lot, so I'm not going to be bringing over much except my iPhoto and Aperture folders.

Another question that I'm interested in, since I've been watching to see what's happening with Mavericks, is: Is everybody now happy with how it's working, or does it still have some drawbacks (other than Pages, which I'm not much interested in anyway!) and glitches that they still need to deal with?

I punched "Mavericks" into the search function, and am now reading through a couple of pages of posts; hopefully, I will find most of my answers there and wont have to bother you guys too much, but'cha never know!

Man, that retina screen is beautiful!  As far as the speed, we'll have to see how impressed I am when I start working with the photo processing, since the Quad was a 2.5 ghz, and the MacBook is 2.7; my watch just wont break the time down into that small of increments!  biggrin.gif

22
Tech / Wireless keyboard & mouse?
« on: December 05, 2013, 01:31:02 PM »
Hey guys, I've tried typing on friends laptops, and damned if I can get used to the flat keyboards.  Granted, I've not done it for extended times, but I'm thinking about trying to find a mouse and keyboard to use with the new computer, but most of the stuff I'm finding does not seem to be Mac compatible.  I "searched" the forum for "wireless keyboard" and although I came up with 3 pages of results, nothing seemed to apply.  Any reccomendations?  (4 days & counting 'til it gets here!)  biggrin.gif

23
Tech / Aperture 2 compatibility?
« on: December 03, 2013, 12:41:40 PM »
I still have to wait 6 days before it gets here, but I'm wondering if my Aperture 2 is going to run on the Mavericks OS.  Or, if any of you guys can steer me to a sight/list of applications that went by the wayside when Apple passed their 10.5.8 Os, which was the last update that could be installed on my old PPC G5, it would sure be appreciated.

T'anx!

24
Tech / I'm going to apologize "in advance". . .
« on: November 26, 2013, 09:29:35 PM »
Well guys, I pulled the trigger this afternoon.  I had decided to hold off, because of the $1K deductible for the car damage, but. . . Last Monday, one of my students, who's a doctor, came in and asked me if I had gotten the car back yet, and I told her that I had, and was happy with the work, but that I had put the search for a new Mac on hold. . . Man, she lit up like a candle and said, "Now I know what I can get you for Christmas!  I've been going to medical "educational updates" for the last 4 years, and they're really expensive, but each year they give us a $1,000 Apple gift card to help alleviate the pain.  At this point, I have a Macbook, an iPhone and and iPad, and there's nothing else I want from them, so the last card I got has been sitting on my counter for 4 months; I'll bring it in for you next week!"  And she did!  So, I just finished ordering a 15" Macbook pro with the retina screen, 16 gig of ram, and a 768 gig flash drive, for about $1,500, which I'm picking up at the Mall on the 9th!

I wanted to thank you guys for your input, and I decided to go ahead and get a "refurb", since the warranty is the same for both new & refurbs, and because several of you, over the years, have vouched for these machines.

But, as to the topic title, I have the feeling that I'm going to be picking your brains over the following few weeks. . . sweatingbullets.gif

25
Tech / Firefox 3.6.26 wont load Safeway specials. . .
« on: February 14, 2013, 01:30:42 PM »
I've belonged to Safeway's "Just For You" club for the last few months, and get weekly specials through the Yahoo mail; click on the link and it would take me right there.  About 3 weeks ago, it started taking me to the site, but will not load the specials.  So, I've been using Safari, and it works, and if I cut and past the address from Safari to Firefox, it works fine.  So, I can deal with this, but it's inconvenient (isn't it funny how our notions of "inconvenient" change, over the years?  biggrin.gif) and I'd like to figure out why it's doing this. . . Any ideas?  As usual,  thanx.gif : in advance!

26
Tech / Mail problem. . .HELP!
« on: April 19, 2012, 12:52:21 PM »
A couple of days ago, I got a piece of mail from a friend, with an attachment, supposedly in the body of the message, but not there. When I clicked on it, in the header, I got the message, "plug in missing". . . I didn't think much about it, saved it & then opened it.  But then it happened again yesterday. . . This morning, I tried to send a couple of attachments in emails, and got this:  "ssing Plug-" which I took as the same message.  So, I ran "repair permissions" and tried it again. . .  Same result!  wallbash.gif  Anybody?  Any ideas?  As usual, Thanks in advance.

27
Tech / One last iDVD question. . .
« on: April 03, 2012, 01:44:09 PM »
Because this was a project for a friend's wife, who is dying of melanoma, and I was under some time constraints, I went ahead and burned it, and mailed it off yesterday.  I still wasn't completely happy with the background for the text, and probably will not use this program again.  But there was a question that arose, because there are 3 spots in a 50 minute presentation, where the sound drops out for about 1 1/2-2 seconds, and both my DVD player AND the computer give off a "mechanical sound", like they are switching tracks or something.  I have seen this before, on commercial movies that are over an hour and 50 minutes, but the hesitation is barely noticeable.  Can anyone tell me what I'm doing wrong, or is it just part of the program?

And, as usual, thanks in advance!

28
Tech / Question about iDVD. . .
« on: March 21, 2012, 03:22:01 PM »
I'm trying to create a slide show in iDVD, and have got all the pics loaded, but for some reason, in the menu photo, there is a light gray "arrow" that kind of looks like it should have text in it, but I can't seem to get rid of it, and I can't find any mention of it in the "help" section. . .  Any ideas?  This is my first time working with it, so be gentle with me, folks, if this is a dumb question.  wallbash.gif

29
Tech / Photoshop Elements 6 hack?
« on: October 30, 2010, 10:08:11 PM »
I remember, back when this version of Elements came out, the big kerfluffle about it taking over all the "real estate" on the screen.  I didn't have it, so I  didn't follow the threads, and, now that I have it, I wish I HAD! wallbash.gif So, my question is, since I'm stuck with this version, because of my Mac Quad (motorola chips), I can't move to a newer version, and was wondering if anybody came up with a "hack" to fix this little problem.  It really is quite frustrating!  As usual, thanks in advance!

30
Tech / Hey Tacit (or any other photogs!)
« on: October 10, 2010, 01:15:18 PM »
I just got a "new" (for me) Sony A100 DSLR, and I've taken some shots, but when I put the CF card (8 gig) in my card reader, neither my Mac nor my PC would "see" the card reader.  When I put in a 2 gig card from my old Fuji S602, the Mac saw it and mounted iPhoto, immediately.  Is there some sort of size limit on the old card readers?  This one must be about 6 or 7 years old.  Oh yeah, and there is one other difference in the cards beside size; the 8 gig card is a high speed read/write, and the old one isn't.  Any comments/advice would be much appreciated!

Pages: 1 [2] 3 4 5